クイズ、アンケート作成プラグインにXSSの脆弱性
危険度
6.1
プラグイン
JVNDB-2021-000075 2021年8月20日
対象:Quiz And Survey Master 7.1.14 より以前のバージョン 要バージョンアップ
想定される 影響
利用者がアクセスした場合に悪意のあるプログラムを実行されてしまう脆弱性が存在します。これにより、Webサイトの改ざん被害(パスワードやクレジットカード番号を入力する偽のフォームを追加し、利用者からこれらの情報を盗むフィッシング詐欺など)に繋がる恐れがあります。
対象となる バージョン
ExpressTech社が提供する WordPress 用プラグイン Quiz And Survey Master 7.1.14 より前のバージョン
対策
プラグインの最新バージョンへの更新

Check WordPress 自社サイトのWordPressの
有無を確認

VulnerabilityWordPress脆弱性
危険度ランキング

35%以上のWebサイトに導入されているシステムです。
WordPress本体

危険度

6.8

危険度

5.7

2020年7月20日
対象:5.3.4 未満 要バージョンアップ
WordPressプラグイン

危険度

10.0

2022年5月20日
対象:School Management Pro 9.9.7よりも前のバージョン 要バージョンアップ

危険度

9.9

2022年4月12日
対象:Elementor 3.6.0 ~3.6.2までのバージョン 要バージョンアップ

危険度

9.8

2021年2月12日
対象:File Manager 6.9 未満 要バージョンアップ