プラグイン設定を通じて危険なプログラムが実行される可能のある脆弱性
危険度
5.4
プラグイン
JVNDB-2020-003904 2020年4月28日
対象:Contact Form 7 Datepicker 2.6.0 以下 要バージョンアップ
想定される 影響
記事を編集する権限のある認証済み利用者(作成者アカウントなど)がプラグイン設定に悪意のあるプログラムを挿入可能な脆弱性があり、管理権限のある利用者がメールフォームの作成/変更を実行した際に、挿入されたプログラムが実行される可能性があります。これにより、WordPress管理者アカウント権限の盗取、サーバー内データの情報漏洩、Webサイトの改ざんの被害に繋がる恐れがあります。
対象となる バージョン
Contact Form 7 Datepicker 2.6.0 以下
対策
プラグインの最新バージョンへの更新

Check WordPress 自社サイトのWordPressの
有無を確認

VulnerabilityWordPress脆弱性
危険度ランキング

35%以上のWebサイトに導入されているシステムです。
WordPress本体

危険度

6.8

危険度

5.7

2020年7月20日
対象:5.3.4 未満 要バージョンアップ
WordPressプラグイン

危険度

10.0

2022年5月20日
対象:School Management Pro 9.9.7よりも前のバージョン 要バージョンアップ

危険度

9.9

2022年4月12日
対象:Elementor 3.6.0 ~3.6.2までのバージョン 要バージョンアップ

危険度

9.8

2021年2月12日
対象:File Manager 6.9 未満 要バージョンアップ