プッシュ通知機能追加プラグインにクロスサイトリクエストフォージェリの脆弱性
危険度
4.3
プラグイン
JVNDB-2021-000103 2021年11月16日
対象:Push Notifications for WordPress (Lite) 6.0.1 より前のバージョン 要バージョンアップ
想定される 影響
悪意のあるウィルスや不正なスクリプトを送信される恐れがあり、Webサイトが第三者への攻撃や踏み台に利用される可能性があります。
対象となる バージョン
Push Notifications for WordPress (Lite) 6.0.1 より前のバージョン
対策
プラグインの最新版へのアップデートが求められます。

Check WordPress 自社サイトのWordPressの
有無を確認

VulnerabilityWordPress脆弱性
危険度ランキング

35%以上のWebサイトに導入されているシステムです。
WordPress本体

危険度

6.8

危険度

5.7

2020年7月20日
対象:5.3.4 未満 要バージョンアップ
WordPressプラグイン

危険度

10.0

2022年5月20日
対象:School Management Pro 9.9.7よりも前のバージョン 要バージョンアップ

危険度

9.9

2022年4月12日
対象:Elementor 3.6.0 ~3.6.2までのバージョン 要バージョンアップ

危険度

9.8

2021年2月12日
対象:File Manager 6.9 未満 要バージョンアップ