Webページが簡易に更新できる「Elementor Website Builder」プラグインに重大な脆弱性(リモートコード実行)
危険度
8.8
プラグイン
CVE-2022-1329 2022年4月12日
対象:Elementor 3.6.0 ~3.6.2までのバージョン 要バージョンアップ
想定される 影響

WordPressにログインした利用者がPHPスクリプトをアップロードして実行できる脆弱性があり、悪意のある不正な操作によりサーバー内データの情報漏洩、Webサイトの改ざんの被害に繋がる恐れがあります。

対象となる バージョン

Elementor 3.6.0 ~3.6.2までのバージョン

対策

プラグインの最新バージョンへの更新

Check WordPress 自社サイトのWordPressの
有無を確認

VulnerabilityWordPress脆弱性
危険度ランキング

35%以上のWebサイトに導入されているシステムです。
WordPress本体

危険度

6.8

危険度

5.7

2020年7月20日
対象:5.3.4 未満 要バージョンアップ
WordPressプラグイン

危険度

10.0

2022年5月6日
対象:School Management Pro 9.9.7よりも前のバージョン 要バージョンアップ

危険度

9.8

2021年2月12日
対象:File Manager 6.9 未満 要バージョンアップ

危険度

9.8

2022年6月20日
対象:Ninja Forms Contact Formの複数のバージョン 要バージョンアップ